From version 116.1
edited by Thomas Mortagne
on 2017/10/06
To version 117.1
edited by Craig Wright
on 2017/10/24
Change comment: There is no comment for this version

Summary

Details

Page properties
Author
... ... @@ -1,1 +1,1 @@
1 -XWiki.ThomasMortagne
1 +XWiki.crw
Content
... ... @@ -56,6 +56,10 @@
56 56  
57 57  Plus legacy packages from older versions of XWiki like xwiki-enterprise-* packages.
58 58  
59 +{{error}}
60 +xwiki-enterprise-* packages were deprecated as of 9.4. Installations requiring those packages will appear to have stopped updating at version 9.4. Install the corresponding xwiki-* package to update to the latest version. (For example, if you were relying on the xwiki-enterprise-tomcat8-mysql package, you will now need to install the xwiki-tomcat8-mysql package.)
61 +{{/error}}
62 +
59 59  {{info}}
60 60  According to selection, package manager will install all necessary dependencies (application server, database, Java runtime). If you haven't installed these packages before, package manager can ask additional info from you.
61 61  {{/info}}

Get Connected